Management Portal - UI/Rest API Outage
Incident Report for Exasol SaaS
Resolved
We have resolved a service outage with our Management Portal that impacted UI/Rest API. All impacted services should be operating normally now. We’re very sorry for any delays this outage may have caused and hope you have a great day!
Posted Sep 13, 2022 - 11:09 UTC
Monitoring
Our team has fixed the issue which impacted the service outage of the UI/Rest API. We're currently monitoring the environment. We will post an update when the issue is completely resolved.
Posted Sep 13, 2022 - 11:06 UTC
Identified
Our Management Portal is currently experiencing a service outage. This outage impacts UI/Rest API. Running databases are not impacted. We apologize for the inconvenience! Please know our team has identified the issue and working hard to resolve the issue. We will share an update once we have more information.
Posted Sep 13, 2022 - 10:57 UTC
This incident affected: Management Portal (API & UI).