Login is partially failing
Incident Report for Exasol SaaS
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 09:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2022 - 09:48 UTC
Identified
Our Management Portal is currently experiencing a partial service outage. Users with "member role" can not login to the management portal. We apologize for the inconvenience! Please know our team has identified the issue and working hard to resolve the issue. We will share an update once we have more information.
Posted Aug 31, 2022 - 11:42 UTC
This incident affected: Management Portal (API & UI).