Management Portal - UI/Rest API Outage
Incident Report for Exasol SaaS
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 10:50 UTC
Investigating
Our Management Portal is currently experiencing a partial service outage. This outage impacts UI/Rest API. If the request does not work, please try again. Running databases are not impacted. We apologize for the inconvenience! Please know our team is investigating the issue, and will share an update once we have more information.
Posted Nov 16, 2022 - 13:48 UTC
This incident affected: Management Portal (API & UI).