Management Portal - UI/Rest API Outage
Incident Report for Exasol SaaS
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 15:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2022 - 13:52 UTC
Investigating
Our Management Portal is currently experiencing a service outage. This outage impacts UI/Rest API. Running databases are not impacted. We apologize for the inconvenience! Please know our team is investigating the issue, and will share an update once we have more information.
Posted Nov 18, 2022 - 10:34 UTC
This incident affected: Management Portal (API & UI).